Magellanboard.de

Freies Forum für Magellan GPS
Aktuelle Zeit: Mi Dez 19, 2018 3:01 am

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di Aug 14, 2012 9:00 am 
Offline
Navigator

Registriert: Di Jul 24, 2012 9:17 pm
Beiträge: 1
Hallo an die erfahrenen User hier,
ich binh neu hier und habe da eine Frage. Habe vor kurzenm einen Explorist500 bekommen, einige Tracks konnte ich auf den PC übertragen auch in gpsies und in Vantagepoint. plötzlich finde ich jedoch beim anschließen das Laufwerk nicht von wo aus ich den Track runterladen kann ( im USB Modus verbunden ).
Es kommt die Meldung Hardware konnte nicht installiert werden.
Magellan Driver ist auf dem PC installiert.



Gruß und Danke im Vorraus ablieger


Nach oben
 Profil  
 
BeitragVerfasst: Do Aug 23, 2012 10:25 am 
Offline
Admin
Benutzeravatar

Registriert: Mo Mai 28, 2007 4:50 pm
Beiträge: 1001
Wohnort: Bern
Welches Betriebssystem hast du ?
Schon mal einen anderen USB-Port verwendet ?
Den korrekten USB-Modus am eXplorist ausgewählt ?

u.U. kann es helfen über das Systemmenü den Treiber zu deinstallieren.

_________________
cu
Marcus

Maestro 4040 v1.23 -- Roadmate 2500T-NA v2.36 -- Garmin Dakota 20 v5.20


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de