Magellanboard.de
http://magellanboard.de/

Tipps und Tricks fehlen hier im Forum komplett, oder?
http://magellanboard.de/viewtopic.php?f=38&t=5008
Seite 2 von 2

Autor:  S1G [ So Jun 17, 2012 6:36 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Ich glaube nicht. Auf jeden Fall nicht ohne weiteres. Wenn, dann ist das irgendwo im Windows verbuddelt. Ist mir aber noch nicht aufgefallen.

Autor:  S1G [ Fr Mär 22, 2013 9:03 am ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Problem: In der Summit Series Deutschland werden anstelle der richtigen POI nur Gasthöfe angezeigt

Lösung:
Zitat:
For SD cards:
- imi+poi+tpo - should be in Magellan/MAP folder
- msd files - should be in Magellan/Skins folder

For VP on PC
- imi + tpo + poi + msd files - all should be in Libraries/Documents/VantagePoint/Maps folder ( or where ever the VP store maps )


Offizielle Lösung des Problems durch den Autor der Karte.

Autor:  bellabeagle [ Do Mai 02, 2013 1:09 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Hallo,
ich habe bei meinem exploristGC das Update aufgespielt und wie oben beschrieben, die Atlas.ini geändert, leider bleibt das Problem bestehen - es werden weiterhin nur 500 Wegpunkte angezeigt. Wenn ich dann einen neuen Wegpunkt speichern möchte, "meckert" er zwar nicht mehr, dass die maximale Anzahl an Wegpunkten erreicht ist, aber der Wegpunkt wird auch nicht gespeichert, sondern es passiert nichts, wenn ich auf Speichern drücke. Muss ich noch irgendwas verändern?

Viele Grüße Barbara

Autor:  redbronx [ Do Jul 18, 2013 4:05 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Halo
dieses müsst ihr auch änder hatte auch das Problem nach der Änderung funktioniert es.
BAT_Length =262144

gruß hubertus

Autor:  S1G [ Mi Aug 14, 2013 7:51 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Problem: Der Inhalt eines eXplorist 710 wurde aus Versehen formatiert. Er ist jedoch noch "wie ein USB-Stick" sichtbar.

Ein Backup der Firmware war nicht vorhanden.
Lösung: hier

Allerdings ist das mitgelieferte Kartenmaterial nicht reproduzierbar. Abhilfe schafft eine Karte von z.B. maps4me.net oder eine käuflich erwerbbare Karte von Magellan.

Die Lösung funktioniert grundsätzlich auch beim 510 oder 610. Allerdings können einige Werte in den zitierten Datein anders sein. (z.B. Speichergröße, Gerätenummer usw.) Hier müssten die korrekten Werte ermittelt und entsprechend eingesetzt werden.

Autor:  Silberbarde [ Di Dez 03, 2013 7:41 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Hallo

Habs hier schon öfters gelesen; aber nix gefunden: Was bitte ist ein Drei Finger Griff beim eX GC ?

Autor:  S1G [ Di Dez 03, 2013 8:23 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Joystick up + Menu + Power -> gray service screen
Back + Menu + Power -> blue service screen

Jeweils mit dem USB-Kabel und dem PC verbunden.

Bringt Dir aber nur was, wenn der GC so festgefahren ist, dass anders kein "Rankommen" an die wichtigen Dateien ist, um ihn wieder zum laufen zu bringen.
SD-Karten-Update ist damit (aus hardwaretechnischen Gründen) logischerweise nicht möglich...
Und nochwas. Diese Menüs sind nicht ohne Grund versteckt. Man kann damit auch richtig was zerlegen...

Autor:  Silberbarde [ Mi Dez 04, 2013 8:44 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Danke für die Info; ahbe nur interessenhalber gefragt. Danke

Autor:  rayz [ Fr Dez 13, 2013 5:29 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Viele coole und nützliche Infos dabei, weiter so!

Autor:  S1G [ Mi Jan 15, 2014 8:42 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Rasterkarten auf dem eXplorist 110

0. Diese Modifikation geschieht auf eigenes Risiko. Sollte etwas schief gehen, kann es sein, dass der eXplorist nicht mehr funktioniert.

1. Verbinde den eXplorist mit dem PC.
Er wird als neues Laufwerk erkannt.
(In meinem Fall H:Magellan)

2. Öffne das Verzeichnis H:APP
(Anstelle H den bei Dir verwendeten Buchstaben aus Schritt 1.

3. Erstelle eine Kopie der Datei Settings.xml im Verzeichnis H:APP und benenne sie Backup_Settings.xml

4. Öffne die Datei Settings.xml im Verzeichnis H:APP mit einem Texteditor

5. Finde die im Bild markierte Stelle:

Bild

6. Ersetze die markierte Stelle

Code:
name="MM_MAP_FILES" type="string">Default</Setting>


durch

Code:
name="MM_MAP_FILES" type="string">\HDD\MAP\EUBM.MGI|\HDD\MAP\TOSMDE_M0114.imi|\HDD\MAP\TOSMDE_N0114.imi|\HDD\MAP\TOSMDE_S0114.imi||\HDD\MAP\RASTERMAP.RMP||</Setting>


7. Die geänderte Stelle sollte jetzt so aussehen:

Bild

8. Speichere die Datei wieder unter dem Namen Settings.xml

9. Öffne nun das Verzeichnis H:MAP (Hier wieder für H: den Buchstaben aus 1. verwenden)

10. Kopiere die Karten TOSMD_M0114.imi, TOSMD_N0114.imi, TOSM_S0114.imi, EUBM.MGI und Deine Rasterkarte in dieses Verzeichnis.
Möchtest Du andere Karten verwenden, ändere entsprechend die verwendeten Namen bei Punkt 6.

11. Benenne Deine Rastermap um in Rastermap.RMP oder verändere den Eintrag in der Settings.XML-Datei von ebend entsprechend.

12. Trenne den eXplorist vom PC. Er startet neu und die Rasterkarte sollte unter der Topokarte (in diesem Fall TOSM) sichtbar sein.
Das Ergebnis könnte dann in etwa so aussehen, je nach Rasterkarte, die verwendet wurde:

Bild

Autor:  Sockeye [ Mi Jan 22, 2014 4:00 pm ]
Betreff des Beitrags:  Re: Tipps und Tricks fehlen hier im Forum komplett, oder?

Ganz so schlimm ist es nicht wenn man die Settings.xml versehentlich verwurstet. Im schlimmsten Fall kann man sie löschen und wird nach Neustart dann aufgefordert die Konfiguration neu anzugeben (Sprache etc..)

Seite 2 von 2 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/