Magellanboard.de
http://magellanboard.de/

Problembehebung VantagePoint
http://magellanboard.de/viewtopic.php?f=2&t=538
Seite 3 von 4

Autor:  siebergd [ Di Apr 27, 2010 7:22 am ]
Betreff des Beitrags: 

Versuche 'mal den Tipp von Schieni: ProcessMonitor einsetzen (s. o.).

Mit dem Ding habe bis auf eine Ausnahme noch jede Software dazu gebracht, auch von normalen Benutzern gestartet werden zu koennen, bzw. konnte herausfinden, warum es nicht ging.

Viel Glueck
Dirk

Autor:  AN1986 [ Mo Nov 22, 2010 6:46 pm ]
Betreff des Beitrags: 

Hallo,

wenn ich meinen Pc starte erscheint immer die Meldung: "Vantage Point Lite" funktioniert nicht mehr! Vantage Point funktioniert noch, aber das GPS Geraet wird nicht erkannt. Hat das eine vielleicht etwas mit dem anderen zu tun? Ich hoffe ihr koennt mir helfen. :lol:

Autor:  GeoRouter [ Mo Nov 22, 2010 7:45 pm ]
Betreff des Beitrags: 

AN1986 hat geschrieben:
Hallo,

wenn ich meinen Pc starte erscheint immer die Meldung: "Vantage Point Lite" funktioniert nicht mehr! Vantage Point funktioniert noch, aber das GPS Geraet wird nicht erkannt. Hat das eine vielleicht etwas mit dem anderen zu tun? Ich hoffe ihr koennt mir helfen. :lol:


Bei mir funktioniert Vantage Point Lite unter Windows Vista auch nicht. Die Verbindung zwischen Triton 2000 / 500 und VP klappt dennoch hervorragend.
Der Grund das es bei dir nicht funktioniert muss ein anderer sein.

Autor:  AN1986 [ Mo Nov 22, 2010 8:04 pm ]
Betreff des Beitrags: 

Bei mir ist es unter Windows 7 und mit dem Triton 1500! Hat bisher einwandfrei funktioniert, und auf einmal gehts nicht mehr!? :(

Autor:  Trojannes [ Mi Nov 24, 2010 1:47 am ]
Betreff des Beitrags: 

Kriegs unter Vista auch nicht hin...

Autor:  AN1986 [ Di Nov 30, 2010 8:23 pm ]
Betreff des Beitrags: 

so, hatte zum Glueck noch VP 1.80 auf dem PC. Damit funktioniert jetzt wieder alles. Die Karte ist damit sowieso uebersichtlicher.
Sorry, aber wenn man hier Hilfe braucht ist man doch ziemlich aufgeschmissen!!!! :roll: :down :down :down

Autor:  Die Baumanns [ Di Nov 30, 2010 8:28 pm ]
Betreff des Beitrags: 

AN1986 hat geschrieben:
so, hatte zum Glueck noch VP 1.80 auf dem PC. Damit funktioniert jetzt wieder alles. Die Karte ist damit sowieso uebersichtlicher.
Sorry, aber wenn man hier Hilfe braucht ist man doch ziemlich aufgeschmissen!!!! :roll: :down :down :down


Das hier ist kein offizielles Magellanforum sondern ein Userforum,
zudem sind die Probleme so vielfaeltig bei allem was hoeher XP ist,
das es einfach schwierig ist zu helfen.
ich habe unter Windows 7 mit dem Import von GPS Dateien Probleme,
witzigerweise funktioniert das Uebertragen so gut wie noch nie.
VP ist einfach graesslich programmiert.

Gruss Guido

Autor:  Sockeye [ Di Nov 30, 2010 8:29 pm ]
Betreff des Beitrags: 

Ich habe leider noch kein spezielles Muster feststellen koennen wann und wo VP nicht funktioniert.

Ich verwende es sehr oft und hatte es auf XP, Vista und mittlerweile auf Win7 64bit. Das einzige Problem, dass ich damit habe ist, dass es abschmiert wenn ich die aktivierte Karte loeschen will. Deaktivieren und dann loeschen funzt einwandfrei.

Ich befuerchte, dass es an den unterschiedlichen Grafiktreibern und DirectX liegt, mit dem es sich moeglicherweise beissen koennte.

VG
Sockeye

Autor:  speedskater [ Di Nov 30, 2010 8:47 pm ]
Betreff des Beitrags: 

AN1986 hat geschrieben:
Sorry, aber wenn man hier Hilfe braucht ist man doch ziemlich aufgeschmissen!!!! :roll: :down :down :down


Bei 6 Beitraegen eine wahrlich fundierte Aussage...Meine Erfahrungen sind da andere, ich konnte Probleme mit Hilfe der User dieses Forums immer in den Griff bekommen.

Harald

Autor:  AN1986 [ Di Nov 30, 2010 10:36 pm ]
Betreff des Beitrags: 

Also so kritisch wie es jetzt aussieht wollte ich ja gar nicht klingen. Ich weiss auch nicht wo diese drei "Daumen-runter-Smilies" herkommen (sollte nur einer sein!). Mir wurde hier auch schon mal schnell und gut weitergeholfen, bloss diesmal halt nicht!! Und das das hier kein offizieles Magellan-Forum ist mir schon klar. Bloss wenn ich sowas anbiete, sollte ich den Leuten auch antworten. Meine Meinung.... :wink:

Autor:  Die Baumanns [ Mi Dez 01, 2010 7:47 am ]
Betreff des Beitrags: 

AN1986 hat geschrieben:
Bloss wenn ich sowas anbiete, sollte ich den Leuten auch antworten. Meine Meinung.... :wink:


Sollen wir Dir schreiben, das wir nix wissen ???

Gruss Guido

Autor:  Trojannes [ Mi Dez 01, 2010 8:00 am ]
Betreff des Beitrags: 

Vantagepoint ist jetzt beim mir auch bei xp mal abgestuerzt. Die Software ist umsonst und ansonsten ganz ok.
Was aber einen in Wut bringt ist halt die Tatsache, das der Triton anders nicht mit Daten (ausgenommen Karten) zu fuettern ist. Man hat dann ein GPS-Geraet herumliegen, das man nicht ohne stundenlanges suchen Im Internet oder wie oben empfohlen wird vielleicht mit Prozessmanager herumzutuefteln aktualisieren kann.
Ich kenne viele Shareware- und Free-Programme die in der Beschreibung erstmal Magellan-Kompatibel sind und dann den Triton herausnehmen, da der nun mal nur von Vantagepoint abhaengig ist.
Bei einer Zwangsanbindung an eine Software Muss! diese funtionieren!
Das Ergebnis bei mir ist z. B. dass ich momentan keine Lust habe OSM zu verbessern, wei ich weiss dass ich die Traks erst nach einem Nachmittag Kampf mit verschiedenen Programmen ins Netz hochbekomme.
Schade

Autor:  S1G [ Mi Dez 01, 2010 11:33 am ]
Betreff des Beitrags: 

Dann liegt das Problem aber nicht bei VP, sondern an Deinem System. Bei mir (1*XPSP3, 2*Win7 64bit) laeuft alles zuverlaessig.

Autor:  Trojannes [ Do Dez 02, 2010 10:33 pm ]
Betreff des Beitrags: 

bei meinem system laeuft alles (ausser Vantagepoint) :wink:

Autor:  AN1986 [ So Dez 05, 2010 9:50 am ]
Betreff des Beitrags: 

Klar koennt Ihr mir schreiben das ihr auch nicht weiter wisst! Dann weiss ich wenigstens das jemand meinen Eintrag gelesen hat und sich auch Gedanken gemacht hat!

Auf meinem System laeuft sonst auch alles. VP hat ja funktioniert, doch auf einmal eben nicht mehr. Ich habe jetzt wieder eine aeltere Version installiert und mit der laeuft es. Aber trotzdem kommt bei jedem hochfahren des PC

Seite 3 von 4 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/