Magellanboard.de

Freies Forum für Magellan GPS
Aktuelle Zeit: Mi Apr 08, 2020 9:52 am

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 96 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: Fr Apr 23, 2010 6:25 am 
Offline
Routenplaner *

Registriert: Mi Okt 22, 2008 9:51 pm
Beiträge: 47
Wohnort: Hamburg
Freue mich.
Danke schonmal im Vorraus.

Aber eine andere Idee hast Du auch nicht, oder?

_________________
Viele Gruesse
Waechter.Hamburg
------------------------------------------
Triton 200 und seit 14.09.2011 einen T1500
Windows 7 64bit HP
Hobby: VESPA


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr Apr 23, 2010 8:38 am 
Offline
Routenplaner *

Registriert: Di Apr 08, 2008 10:45 am
Beiträge: 40
Wohnort: Siegen
Hallo,

auf der Seite http://www.tritonforum.com/downloads.html kannst Du alle 6 Versionen von VP v1.21 bis v.1.60 herunterladen.

Gruss Jochen


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr Apr 23, 2010 3:16 pm 
Offline
Routenplaner *

Registriert: Mi Okt 22, 2008 9:51 pm
Beiträge: 47
Wohnort: Hamburg
Wie geil ist das denn. :baeh
Warum wusste ich es nur vorher nicht.

Was es alles gibt.

D A N K E :danke D A N K E

_________________
Viele Gruesse
Waechter.Hamburg
------------------------------------------
Triton 200 und seit 14.09.2011 einen T1500
Windows 7 64bit HP
Hobby: VESPA


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Sa Apr 24, 2010 4:57 pm 
Offline
Routenplaner *

Registriert: Mi Okt 22, 2008 9:51 pm
Beiträge: 47
Wohnort: Hamburg
Moechte mich hiermit fuer die schnelle und super gute Hilfe bedanken.

Es hat alles gepasst. Habe die letzte VP-Version neu installiert.
Den Treiber hat er dann auch nach dem dritten Mal genommen
und mein T200 hat wieder Kontakt mit der Siliziumwelt.

Das einzige was jetzt noch nervt ist, dass die Update-Abfrage
irgendwie nicht abzuschalten geht obwohl es vorgesehen ist.
In einer Flusigkeit passiert es bestimmt, dass ich dann "ja"
klicke und wieder ein Problem habe. Ich kenne mich doch.

Aber es gibt ja noch die Systhemwiederherstellung.

Wuensche allen eine gute Cacheingzeit.

Achja, hat irgendjemand einen T400 abzugeben??

Viele Gruesse
Hagen

_________________
Viele Gruesse
Waechter.Hamburg
------------------------------------------
Triton 200 und seit 14.09.2011 einen T1500
Windows 7 64bit HP
Hobby: VESPA


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Sa Apr 24, 2010 7:40 pm 
Offline
Ehrennavigator ****

Registriert: Fr Okt 31, 2008 5:01 pm
Beiträge: 372
Wohnort: Bottrop
Waechter.Hamburg hat geschrieben:
Achja, hat irgendjemand einen T400 abzugeben??

http://www.geoclub.de/viewtopic.php?f=26&t=44231

Und nein, das bin nicht ich ;-)
Aber Tweety taucht hier auch gelegentlich auf, soweit ich mich entsinne. :wink:

Gruss, Titus


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do Jun 17, 2010 8:45 pm 
Offline
Navigator

Registriert: So Mai 31, 2009 7:35 am
Beiträge: 1
Wohnort: Henstedt-Ulzburg
Hi,

es geht bei meinem Problem um das Threadthema:

Ich bin der Meinung, den Communicator installiert (gehabt?) zu haben, so dass ich einige Caches direkt von GC.com auf mein 500 gezogen hab. Auf einmal zeigt er mir auf GC.com an, dass ich den Communicator angeblich NICHT installiert habe ( - das ist Problem 1).

Na Gut, dann installiere ich die Geschichte halt neu. Problem 2: Mit meinem neuen ISP Versatel (wegen Umzugs) komme ich nicht auf magellangps.com ... Egal, man ist ja findig, also ueber Proxy rein und den Communicator gezogen (ging ueber GC.com auch nicht). Dann kommt Problem 3:
Wenn ich dann auf "Ausfuehren" des Communicators klicke, um ihn zu installieren, verweigert mein Netbook die Installation, es sich angeblich nicht um eine gueltige Anwendung handeln wuerde.

Kann mir jemand helfen, ich wuerde gerne wieder mit dem Communicator Caches direkt von GC.com auf meinen Triton ziehen.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 96 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de