Magellanboard.de

Freies Forum für Magellan GPS
Aktuelle Zeit: Do Apr 02, 2020 6:48 am

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Installation von MapSend unter Vista
BeitragVerfasst: So Feb 10, 2008 11:58 am 
Offline
Experte ***

Registriert: Sa Jun 23, 2007 10:08 pm
Beiträge: 80
Wohnort: Stein bei Nuernberg
Hallo, wer kennt das Problem und die Loesung. :idea:

Habe neuen Rechner mit vista. Bei Installation von MapSend Topo 3D erhalte ich Fehlermeldung: "Can`t istall drivers: error code - 2"

_________________
Gruss. vre


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So Feb 10, 2008 5:00 pm 
Offline
Admin
Benutzeravatar

Registriert: Mo Mai 28, 2007 4:50 pm
Beiträge: 1001
Wohnort: Bern
Hast du Adminrechte ?
Starte die Installation mit Adminrechten..

Liegt wahrscheinlich daran.

_________________
cu
Marcus

Maestro 4040 v1.23 -- Roadmate 2500T-NA v2.36 -- Garmin Dakota 20 v5.20


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Sa Mai 10, 2008 10:24 pm 
Offline
Routenplaner *

Registriert: Do Mai 08, 2008 8:48 pm
Beiträge: 16
Wohnort: in der Naehe von Ahrweiler und Bonn
Hallo,

das Thema ist ja schon einige Tage alt, aber bei mir klappt's auch nicht.
Habe Viste und Adminrechte und trotzdem kommt dieser Fehler.

Hat jemand eine Loesung ?

Gruss,
JoeSchmack


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Sa Mai 10, 2008 10:45 pm 
Offline
Moderator

Registriert: Fr Mai 18, 2007 12:58 pm
Beiträge: 900
Wohnort: Koeln
Meines Wissens nach laeuft Mapsend nur im XP Kompatibilitaetsmodus.

Fragt mich nicht was das ist, ich habe keine Ahnung von dem Winzigweich Zeugs.

_________________
Gruss
Tux

http://www.My-NavBoard.de


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Sa Mai 10, 2008 11:39 pm 
Offline
Routenplaner *

Registriert: Do Mai 08, 2008 8:48 pm
Beiträge: 16
Wohnort: in der Naehe von Ahrweiler und Bonn
Diese Huerde ist geschafft,

besten Dank fuer die Tipps Mapsend laeuft jetzt. Jetzt klemmt's mit der Firmware. Keine Ahnung, wie man die "updated".
Auf der Installations CD sind alle moeglichen Versionen verfuegbar, aber nirgends ist das CROSSOVER als Modell genannt. Hmmmm ?
Vielleicht reicht 1.81 aber auch aus und 1.19 braucht man gar nicht.

Gruss,
JoeSchmack


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So Mai 11, 2008 6:38 am 
Offline
Moderator

Registriert: Fr Mai 18, 2007 12:58 pm
Beiträge: 900
Wohnort: Koeln
Softwareupdate gibt es unter
https://www.magellangps.com/support/

_________________
Gruss
Tux

http://www.My-NavBoard.de


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So Mai 11, 2008 10:03 am 
Offline
Admin
Benutzeravatar

Registriert: Mo Mai 28, 2007 4:50 pm
Beiträge: 1001
Wohnort: Bern
Der Crossover ist ein Roadmate 2250T.
Aktuell ist die 1.81. Vereinzelt wird/wurde 1.83 ausgeleifert. Fuer die EU-Karte V1 brachst du die 1.93 und fuer die EU V2 die 1.95. CD

_________________
cu
Marcus

Maestro 4040 v1.23 -- Roadmate 2500T-NA v2.36 -- Garmin Dakota 20 v5.20


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de